Error "The Specified Domain Does Not Exist or Cannot Be Contacted" When Looking at Machine Catalogs in Citrix Studio
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Article ID: CTX205123
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Updated On:
Description
Error "The Specified Domain Does Not Exist or Cannot Be Contacted" When Looking at Machine Catalogs in Citrix Studio.
Resolution
Check the trust set up between both domains and make sure that it is functioning properly.
Note: A new catalog can be created to test if the domain is visible on the account creation prompt
Problem Cause
Communication between the two domains is not functioning properly.
Issue/Introduction
Error " The Specified Domain Does Not Exist or Cannot Be Contacted" When Looking at Machine Catalogs in Citrix Studio
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