Secure Mail : Error Processing STA Ticket. Bad Request, Cannot Connect to Company Network

Secure Mail : Error Processing STA Ticket. Bad Request, Cannot Connect to Company Network

book

Article ID: CTX204437

calendar_today

Updated On:

Description

Cannot connect to company network and Error Processing STA Ticket. Bad Request. Seems to be happening when entering passcode. NetScalers went down due to network trouble between datacenters.

Resolution

  1. After the Netscaler failover , the NS policies were not reverted correctly to the Secondary Node.
  2. Compared the policies.
  3. On XMS the authentication was specified as Cert only. On NetScaler, enabled cert based auth.
  4. Disabled two factor authentication.

Problem Cause

After the Netscaler failover , the NS policies were not reverted correctly to the Secondary Node.