Netscaler Logs Filled With Entries: Errmsg "vpn remove session called"
book
Article ID: CTX204302
calendar_today
Updated On:
Description
After upgrading NetScaler from Release 10.1 to NetScaler Release 10.5 or 11.0 the following syslog entries might get logged into /var/log/messages log file:
Netscaler2 0-PPE-0 : SSLVPN REMOVE_SESSION 9950 0 : Errmsg "vpn remove session called"
Netscaler1 0-PPE-0 : SSLVPN REMOVE_SESSION 22808 0 : Errmsg "user initiated vpn ica session remove"
Netscaler1 0-PPE-0 : SSLVPN REMOVE_SESSION 10403 0 : - Errmsg "session killed due aaatm login handler failure.
Resolution
This issue (tracked as issue ID#538212) has been fixed in the following :
10.5 MR Build 61.11 and later.
11.0 MR Build 64.34 and later.
Problem Cause
Syslog message generated by user action was logged as Error message level.
There is no impact on the traffic or user's connections via Netscaler appliance.
Code has been changed so the syslog messages generated during aaa session removal are categorised as debug rather than error or informational loglevel.
Example:
11/20/2015:05:15:51 GMT Debug 0-PPE-1 : default SSLVPN REMOVE_SESSION_DEBUG 6588 0 : Sessionid 368 - User user1 - Client_ip fd73:2039:5849:101::100 - Nat_ip "Mapped Ip" - Vserver_ip fd73:2039:5849:101::86 - Errmsg "user initiated vpn ica session remove"
Was this article helpful?
thumb_up
Yes
thumb_down
No