Service on ADC shows DOWN with monitor error: "No MIP/SNIP available"

Service on ADC shows DOWN with monitor error: "No MIP/SNIP available"

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Article ID: CTX204264

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Updated On:

Description

The service on NetScaler shows DOWN with error: "No MIP/SNIP available".

Resolution

To resolve this issue, complete the following steps:

  1. Make sure that SNIP for the subnet you are trying to connect to is added on the ADC.
  2. Verify if there exits a route in that Subnet. If the route does not exist then add the route using add route command.
    Note:- you might get this error if you have two default routes. Check the show route output and delete one route after confirming from the customer.
  3. Alternatively, you can also create a Net profile with the SNIP that you configired and then Bind it to Service / Service Group to make sure that monitor probes are initiated with that SNIP .


 


Problem Cause

SNIP is used to communicate with a particular subnet. If the backend server is in the different subnet and there is no route and SNIP on the ADC for communication we can see this error . 

Issue/Introduction

The service on ADC shows DOWN with error: "No MIP/SNIP available".