Sessions Remain Logged in After Closing Last XenApp Application

Sessions Remain Logged in After Closing Last XenApp Application

book

Article ID: CTX203982

calendar_today

Updated On:

Description

Applications within XenApp will often times not log out the user's session on the Citrix terminal server properly after closing it. This leads to issues where the applications get stuck and we have printing issues when we try to reopen an application.

Environment

Citrix is not responsible for and does not endorse or accept any responsibility for the contents or your use of these third party Web sites. Citrix is providing these links to you only as a convenience, and the inclusion of any link does not imply endorsement by Citrix of the linked Web site. It is your responsibility to take precautions to ensure that whatever Web site you use is free of viruses or other harmful items.

Resolution

To resolve this issue disable Adobe updater. For more information refer to - http://techdows.com/2013/12/disable-adobearm-exe-reader_sl-exe.html


Problem Cause

AdobeARM.exe process hangs session.

Issue/Introduction

Applications within XenApp will often times not log out the user's session on the Citrix terminal server properly after closing it.

Additional Information

http://support.citrix.com/article/CTX891671
http://support.citrix.com/article/CTX129229