Error: Unable to Launch Your Application Because the Store Configuration Could not be Found

Error: Unable to Launch Your Application Because the Store Configuration Could not be Found

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Article ID: CTX203836

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Updated On:

Description

Stores are not being added to Receiver
error will show the following:
User-added image

Resolution

Add the following values in the registry key: Set HKLM\Software\[Wow6432Node\]Citrix\Dazzle\AllowAddStore to A to allow users to add non-secure stores.
Set HKLM\Software\[Wow6432Node\]Citrix\Dazzle\AllowSavePwd to A to allow users to save their passwords for non-secure stores. Issue was resolvedĀ 

Problem Cause

Receiver was unable to add the store automatically