Unable to Enroll Device "Profile Installation Error"

Unable to Enroll Device "Profile Installation Error"

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Article ID: CTX203564

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Updated On:

Description

"Profile installation error" occurs while enrolling device.

IPCU logs show the following error:

Desc : A connection to the server could not be established.
US Desc: A connection to the server could not be established.
Domain : MCHTTPTransactionErrorDomain Code : 23001 Type : MCFatalError Params : ( "https://mdm.XYZ.org:8443/zdm/ios/profile;jsessionid=XYZXYZXYZXYZXYZ", 401 ) 

Resolution

  • To resolve this issue delete some of the existing devices enrolled by that specific user.
  • Another alternative is to increase the limit of enrollments of devices per user.
  • Also verify if port 8443 is open to XenMobile server.

Problem Cause

  • The restrict enrollments of devices per user is set to a low number (such as 1,2 or 3) and the limit is reached. The MDM server drops the connection as a result. 
  • Another possible cause is that port 8443 is not open to XenMobile server.

Issue/Introduction

Unable to enroll device "Profile Installation Error".