Start Menu Items Not Loading for User Profiles

Start Menu Items Not Loading for User Profiles

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Article ID: CTX203502

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Description

- When users are logging in, they are not seeing start menu items loaded.
- Customer had 2 profile path: 

Citrix_Profile_Win7    : Contains Profile (Redirecting Folders) 
Citrix_AppData_Win7 : contains appdata (UPM profile)

- They had different group policies for both, folder redirection for users and UPM. 
- When customer was creating a new user, the profile folder not getting created in: 
Citrix_AppData_Win7, but gettng created in Citrix_Profile_Win7 

Resolution

1. Removed 'start menu' from folder redirection policy and apply gpupdate /force.
2. Changed the UPM policy order to top in Policies template.

Problem Cause

Profile Path and policies issue

Issue/Introduction

Unable to see start menu items in profile.