Second Profile Installation Fails while Enrolling iOS Devices
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Article ID: CTX203068
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Updated On:
Description
Second profile installation fails during iOS enrolment in XenMobile.
Environment
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Resolution
- Validate certificate chain used for enrolment FQDN, refer these external link to validate the certificate
www.digicert.com/help or www.sslshopper.com/ssl-checker.html.
If certificate chain is incomplete perform the following steps:
1.Install appropriate .pfx file that has complete chain on your local workstation.
2.Export the certificate from the local workstation with complete chain.
3.Import the certificate to XenMobile server as keystore- SSL listener and reboot XMS server.
- If the Xenmobile server certificate is internally signed. (For internal testing or UAT Environment ).The Root CA needs to be installed as well on the XMS.
To activate certificate from end user device access Settings--> General-->About-->Certificate Trust settings, Enable the certificate that you would need to trust.
Problem Cause
When the second profile fails to install, most likely the issue is with the SSL certificate.
Issue/Introduction
Second profile installation fails when enrolling iOS devices through XenMobile server.
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