book
Article ID: CTX202921
calendar_today
Updated On:
Description
Users log on to their endpoints and launch the Receiver page. They can see the icons (resources assigned). When they click on any icon to launch an application /Desktop ICS session, they get the following error:
Can not start apps. Please run Reset Receiver to resolve a lockdown conflict for DisableDrives (error 2320).
Resolution
Collect Gpresult /v and search for any policies with keyword "DisableDrives"
- Rectify issue with Policies
- Rectified issues with AD / SYSVOL Version Mismatch if any
- After Scheduled reboot (registry based policies) - Issue is fixed
Problem Cause
Users log on to their endpoints and then go their SF receiver page. They see the icons (resources assigned) and then click on any icon to launch an application / Desktop ICS session. They see the error:-
Can not start apps. Please run Reset Receiver to resolve a lockdown conflict for DisableDrives (error 2320).
gpresult Examples : -
From Non-Working :-
GPO: Domain - Citrix Remote CAD - General - SSON
KeyName: Software\Policies\Citrix\ICA Client\Engine\Lockdown Profiles\All Regions\Lockdown\Virtual Channels\Drives\DisableDrives
Value: 65, 0, 66, 0, 72, 0, 73, 0, 74, 0, 75, 0, 76, 0, 77, 0, 78, 0, 79, 0, 80, 0, 81, 0, 82, 0, 83, 0, 84, 0, 85, 0, 86, 0, 87, 0, 88, 0, 89, 0, 90, 0, 0, 0
State: Enabled
------------
GPO: Domain - Citrix Remote CAD - General - SSON
KeyName: Software\Policies\Citrix\ICA Client\Engine\Lockdown Profiles\All Regions\Lockdown\Virtual Channels\Drives\DisableDrives
Value: 65, 0, 66, 0, 68, 0, 69, 0, 70, 0, 71, 0, 72, 0, 73, 0, 74, 0, 75, 0, 76, 0, 77, 0, 78, 0, 79, 0, 80, 0, 81, 0, 82, 0, 83, 0, 84, 0, 85, 0, 86, 0, 87, 0, 88, 0, 89, 0, 90, 0, 0, 0
State: Enabled
While in working gpresult, we do not find anything with keyword "DisableDrives".