Error: "To Use Desktop Lock Feature, Make Sure Receiver is Installed and is Working Fine With Single Signon" While Installing Desktop Lock

Error: "To Use Desktop Lock Feature, Make Sure Receiver is Installed and is Working Fine With Single Signon" While Installing Desktop Lock

book

Article ID: CTX202902

calendar_today

Updated On:

Description

This article is intended for Citrix administrators and technical teams only. Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.


Trying to install and activate Desktop Lock, but cannot get it to install. "To use Desktop Lock feature, make sure receiver is installed and is working fine with single signon."

Resolution

Receiver was re-installed, giving store address and discover=on.


Problem Cause

Desktop lock was not getting installed, with following error: 

"To use desktop lock feature, make sure the store is configured and install following components: Citrix receiver and pass-through authentication" 

Issue/Introduction

Error: "To use Desktop Lock feature, make sure receiver is installed and is working fine with single signon" While installing Desktop Lock