Error: “Invalid Credentials” appears when a new password is set.
book
Article ID: CTX202427
calendar_today
Updated On:
Description
The Receiver app is configured to use published application on StoreFront through NetScaler Gateway. When logging on or launching a published application, a user is required to set a new password if the current password is expired.
When a new password is set, the following “Invalid Credentials” error appears.

Resolution
Although the error message appears, the new password is correctly set.
The error message can be ignored. Use the new password at next logon process.
Problem Cause
The behaviour is a known issue and limitation in Receiver for iOS, version 6.1.1.
Issue/Introduction
This document explains why we get the 'invalid credentials' error on iOS after changing the password.
Additional Information
https://support.citrix.com/article/CTX221846
Was this article helpful?
thumb_up
Yes
thumb_down
No