Error: “Invalid Credentials” appears when a new password is set.

Error: “Invalid Credentials” appears when a new password is set.

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Article ID: CTX202427

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Updated On:

Description

The Receiver app is configured to use published application on StoreFront through NetScaler Gateway. When logging on or launching a published application, a user is required to set a new password if the current password is expired.

When a new password is set, the following “Invalid Credentials” error appears.
User-added image

Resolution

Although the error message appears, the new password is correctly set.
The error message can be ignored. Use the new password at next logon process.

Problem Cause

The behaviour is a known issue and limitation in Receiver for iOS, version 6.1.1. 

Issue/Introduction

This document explains why we get the 'invalid credentials' error on iOS after changing the password.

Additional Information

https://support.citrix.com/article/CTX221846