Error: "License server is not connected" in Citrix Director

Error: "License server is not connected" in Citrix Director

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Article ID: CTX202346

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Updated On:

Description

On the Director site, if you scroll down to check the connectivity of the Citrix License server to each of the controllers, it shows up as "License server is not connected".

Resolution

1) (Go To):C:\Program Files (x86)\Citrix\Licensing\MyFiles\

2) (Open file): "CITRIX.opt" with Notepad.

3) At the bottom of that file, (add) "#CITRIX SGPOFF"

4) (Select) Save

5) Restart Citrix Licensing Service on the license server.

6) Restart Citrix Broker Service on all the delivery controllers.

7) Re-launch Citrix Director to see no errors.

Note: If the above step does not work, uninstall the current license server then download and install the latest version of License Server (11.12.1 Build 14100) or newer.

Problem Cause

Incorrect setting in OPT file