Session Timeout are Not Applied on StoreFront Servers

Session Timeout are Not Applied on StoreFront Servers

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Article ID: CTX201985

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Updated On:

Description

Session timeout are not applied on the StoreFront servers.

When a user tries to log on or launch an application the following error is displayed:
Logon has expired.

Restarting the Wallet services and upgrading to StoreFront 2.6 did not resolve the issue.

Environment

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Resolution

To resolve this issue correct the timeout values on:

  1. Receiver for Web.

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  2. Clientless access profile on NetScaler Gateway.

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  3. NetScaler load balancing server.

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  4. Also correct any time sync issues on the server by adjusting the time settings.

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Problem Cause

Time settings and session timeouts does not match across servers.

Issue/Introduction

The session timeout are not applied on the StoreFront servers.

Additional Information

Configure Idle Time-out Settings for an Application Pool (IIS 7)