PVS Login error: Error "the domain\user does not have access to the farm" or "The specified AuthGroup does not exist" when Trying to Connect to PVS Farm
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Article ID: CTX200953
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Updated On:
Description
When trying to connect to a PVS Farm through the PVS Console, the following error is displayed and you cannot connect to the Farm.
Error : "the domain\user does not have access to the farm"
Error : "The specified AuthGroup does not exist"
Resolution
Grant the proper permissions to the logon account for the Soap Server Service over the account launching the PVS Console.
Access the Security Properties of the account that is launching the PVS Console.
Assign the following permissions to the logon account of the Soap Server Service.
- Read public information
- Read general information
- Read group membership
- Read remote access Information
If there are multiple Domain Controllers, allow proper time for Active Directory Replication to occur.
Problem Cause
The issue is caused when the logon account for the Soap Server Service does not have the appropriate permissions to read the Active Directory properties of the account that is launching the PVS Console.
The Soap Server Service needs to know if the user that is launching the PVS Console is a member any of the groups designated as Admins in the PVS Database.
In order to do this, the logon account for the Soap Server Service needs to have the following minimum permissions over the user account launching the PVS Console:
- Read public information
- Read general information
- Read group membership
- Read remote access Information
Issue/Introduction
Error "the domain\user does not have access to the farm" when trying to connect to PVS farm
Additional Information
Microsoft - Assign, change, or remove permissions on Active Directory objects or attributes:
https://technet.microsoft.com/en-us/library/cc757520(v=ws.10).aspx
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