Target Device Not Booting Up with message "No entry found in the database".

Target Device Not Booting Up with message "No entry found in the database".

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Article ID: CTX200547

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Description

Targets are not booting in Provisioning Server.
You can see the error during boot: No entry found in the database

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Resolution

To resolve the issue:
1 - Add Target Device to the Collection using PVS Console. 
2 - Change the MAC Address on the hypervisor or PVS Console.
3 - Disable PXE service on the Provisioning Service Server. 


Problem Cause

The issue may occur because:
1 - The target device has been deleted from the PVS Database or has not been added.
You can check the Device Collections using PVS Console.
You can also run MCLI query:


C:\Program Files\Citrix\Provisioning Services Console> MCLI.exe get device -p deviceMac="XX-XX-XX-XX-XX-XX"

2 - The MAC address has been changed on the Hypervisor

3 - Another server is responding to DORA boot request of PXE Client. This can be seen in the Network Trace. 

Issue/Introduction

This article provides resolution when the target devices are not booting up in PVS