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Article ID: CTX200543
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Updated On:
Description
Unable to access Director after upgrading.
IIS Application settings CORRECTLY had FQDNs fo the controllers listed here.
Technically IP, FQDN, or NetBIOS should work here.
FQDN is actually preferred for many reasons, but for testing and troubleshooting, admin may be able to determine the root cause by testing with the various IP, FQDN, or NetBIOS settings here.


Environment
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Resolution
To troubleshoot this issue, change IIS Application settings from Service.AutoDiscoveryAddresses to IP or netbios name to help unearth the true cause of the issue.
Problem Cause
IIS Application settings Service.AutoDiscoveryAddresses had FQDN.
Issue/Introduction
Desktop Director access fails after XD 7.5 to 7.6 upgrade