Citrix Receiver Experiencing Intermittent Audio Performance

Citrix Receiver Experiencing Intermittent Audio Performance

book

Article ID: CTX200183

calendar_today

Updated On:

Description

Citrix Receiver experiencing intermittent audio performance when connecting to a XenApp/XenDesktop Virtual Delivery Agent.
The sound has been observed to disappear after one minute.

Resolution

Open the default User Datagram Protocol (UDP) audio ports 16500-16509.
These ports are required for audio to perform correctly.


Problem Cause

This occurs due to the required default Audio over UDP ports to be enabled in XenApp/XenDesktop 7.5

Issue/Introduction

This article provides resolution to Receiver 3.4 intermittent audio when connecting to a XenApp /XenDesktop 7.5 VDA

Additional Information

Citrix Documentation - Multi-Stream Connections policy settings