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Article ID: CTX200145
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Updated On:
Description
An Out of licenses alert message is received on the License Administration Console (LAC)
Resolution
Solution 1: Check "In Use(Available)" column on License Administration Console under Dashboard. If all your licenses are in use, then Install additional licenses as per the requirement.Solution 2: Verify the CSS(SA) Expiration date column in the License Administration Console and follow these steps if licenses have different CSS Expiration dates.
- License server always consume the licenses which SA(CSS) expires first. It then moves to the next line item and so on
- Once first line item gets consumed, an alert message is displayed on the License Administration console stating "Out of licenses" which can be ignored if you still have enough licenses available in the next line item(s).
- Or, renew all the licenses using date sync option so that all the licenses will have the common SA(CSS)date.
After renewing the licenses, re-download of all licenses should be performed to update licenses with common expiration date.
Note: The Citrix License Administration Console has reached End of Life (EOL) and End of Support (EOS) in Citrix Licensing 11.16.3. Use the Citrix Licensing Manager.
Problem Cause
- All the installed licenses are in use. There are not enough licenses available for the new users to connect.
- Licenses installed on the license server have different Subscription Advantage Expiration Dates.
Additional Information
Additional Resources
CTX111618 | Citrix Product Subscription Advantage Eligibility Dates
CTX115870 | How to re-allocate licenses.
CTX114695 | How to Install a Citrix License - All Products