Cannot find Manage My Customer's Maintenance Programs tool

Cannot find Manage My Customer's Maintenance Programs tool

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Article ID: CTX140349

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Updated On:

Description

Advisor contact logs in to Partner Central and is unable to find Manage My Customer's Maintenance Programs tool.

Resolution

  1. Companies or contacts wishing to assist customers with Maintenance Program renewals, placing orders, etc. must be a Citrix Solution Network (CSN) member.  Refer to Become a Partner to learn how to join the CSN program.
  2. If the Solution Advisor membership has been allowed to expire, customer assistance tools are no longer visible.
  3. Solution Advisors may have multiple locations with partner memberships.  Advisor contacts should verify what login credentials are associated to which account and ensure they are logged into the account they have been assigned a Renewal Contact type for.
  1. Contact the Business Executive, Organization or Location Administrators on the account and request that they assign you the Renewal Contact type.

Helpful Tip

If a contact has multiple usernames for multiple accounts, use the same username with a 2 digit id at the end of the username, that helps identify which account a username is associated to. 
  • Ex: You have locations in New York and Texas, use the state abbreviation at the end of the username, i.e. login1@TX, login1@NY.

Problem Cause

  1. Contact has not been assigned the correct contact type by a Business Executive, Organization or Location Administrator of the partner account.
  2. Advisor contact is logged into incorrect Partner Central account.
  3. Advisor’s partner membership has expired.
  4. Advisor is not a member of the Citrix Solution Network partner program.

Issue/Introduction

Manage My Customer's Maintenance Programs tool is only available to Solution Advisors through Partner Central.

Additional Information

CTX140346 | Cannot find customer licenses in Maintenance Programs tool
CTX140347 | Cannot find customer in Maintenance Programs tool
CTX140339 | Error creating quote in Maintenance Program tool
CTX126192 | Maintenance Programs Renewal Guide - Solution Advisors

CTX135515 | How To Locate Your Company's Citrix Account And Obtain Access