Single Sign-on not Working with XenDesktop

Single Sign-on not Working with XenDesktop

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Article ID: CTX139406

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Updated On:

Description

Single Sign-on is not working with XenDesktop 7.x, and the Logon is unavailable.

Background

This issue happens with both Windows Server and Windows Desktop OS type Virtual Delivery Agents. In the receiver options, the Logon Mode is unavailable as displayed in the following screen shot:

Logon Mode

Resolution

 

Install the latest Citrix Receiver 4.1 or higher available for download at http://www.citrix.com/downloads/citrix-receiver.html

Problem Cause

The required process SSONSVR.exe is not running.

Issue/Introduction

Single Sign-on is not working with XenDesktop and the Logon is unavailable.

Additional Information

CTX138197 - Citrix Receiver 4.x - Issues Fixed in This Release