Provisioning Services Target Device Fails to Download tsbbdm.bin

Provisioning Services Target Device Fails to Download tsbbdm.bin

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Article ID: CTX139186

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Updated On:

Description

Booting a Provisioning Services (PVS) target device through the Boot ISO method created by the Boot Device Manager utility fails with the following error:

"Downloading tsbbdm.bin from <IP> FAILED!"

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Resolution

  • If the DNS option is chosen, validate the DNS configuration and ensure that DNS records are pointing to the correct IP addresses in your infrastructure. Check that DNS resolution is working using utilities such as nslookup to validate lookup zones.

  • If the IP address of the login server is hardcoded statically, validate the IP address is correct and the specified port is open on that server.

  • If the target devices are configured with multiple hard drives, refer to the following Knowledge Center article for proper virtual device storage arrangement:
    CTX123638 - Error: “Connection to Provisioning Services. Please wait…” Appears when Attempting to Boot using BDM


Problem Cause

The behavior within the article can be a result of a misconfiguration on the Boot ISO with the specifications of the Login Server.

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Issue/Introduction

This article provides a resolution to the following error: "Downloading tsbbdm.bin from FAILED!"

Additional Information

For more information on Boot Device Manager, see Citrix Documentation - Using the Manage Boot Devices Utility

For more information on the NSlookup.exe tool, see Microsoft KB - Using NSlookup.exe