Server Status Appears to be Broken in the VDI Manager

Server Status Appears to be Broken in the VDI Manager

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Article ID: CTX138319

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Updated On:

Description

Server Status appears to be Broken in the VDI Manager.

Background

A server in a grid shows as Broken and connections cannot be made to that server.

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Resolution

To resolve this issue, correct the username/password of the account that is used to access the Hypervisor:

  1. Log on to VDI Manager.

  2. Click Servers.

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  3. Click the affected server in the Grid.

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  4. Under Hypervisor settings, click Configure…

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  5. You will see a Notification stating that the VDI Manager is Fetching hypervisor information followed by an error: 
    “Unable to fetch the datastore…”

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  6. Click Close and then open the Configure Server window to enter the correct Username/Password to connect to the Hypervisor.

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  7. Click Refresh to enumerate and select the correct datastores.

  8. If the information is correct, you will see the following message:

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Problem Cause

This behavior can be caused if the account that is configured to access the Hypervisor has changed or is wrong.

Issue/Introduction

Server Status appears to be Broken in the VDI Manager.