Error: "Could Not Logon. Verify your credentials and network connectivity" and "Service unavailable"

Error: "Could Not Logon. Verify your credentials and network connectivity" and "Service unavailable"

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Article ID: CTX138156

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Updated On:

Description

Application enumeration fails when the StoreFront server is connected through Access Gateway Enterprise Edition and iOS Receiver 5.7.x for iPad/iPhone. The following error messages are displayed:

“Could Not Logon. Verify your credentials and network connectivity.”

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"Could Not Logon. Service unavailable”

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In this scenario, the Legacy Mode Support is Disabled at the StoreFront server. The Access Gateway Session Profile for Receiver is configured as shown in the following screen shot:

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Resolution

The following are the different causes and resolutions for this issue:

Cause 1

Incorrect credentials and an issue with a network connectivity.

Resolution 1

Ensure Receiver Session Profile in Access Gateway under the Client Experience tab is configured.

Cause 2

The Service is unavailable.

Resolution 2

Ensure that the Clientless policy for Receiver under Access Gateway Virtual Server is empty for the settings in the Finding URLs and the Client Cookies tabs.

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Issue/Introduction

This article provides causes and resolutions for the errors "Could Not Logon. Verify your credentials and network connectivity" and "Could Not Logon. Service unavailable".

Additional Information

Configuring Custom Clientless Access Policies for Receiver