Unable to Application Span more than One Monitor in a XenApp Session when using Multi-Monitors

Unable to Application Span more than One Monitor in a XenApp Session when using Multi-Monitors

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Article ID: CTX137354

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Updated On:

Description

When using multi-monitors, users are unable to span application across more than one monitor in a XenApp session.

Resolution

Windows Vista or later versions have a span mode to allow all the monitors together as one monitor. When an application is maximized, it will span across all monitors.

Problem Cause

The following list of variables cause the applications not to span across multiple monitors:

  • The monitors of the user are not the same resolution and color depth.
  • The monitors of the user are not in a rectangle form.
  • The total resolution of all monitors of the user added together exceeds 4096x2048.
  • The client OS of the user is not Windows Vista or later.

    Issue/Introduction

    This article contains information to have application span more than 1 (one) Monitor in a XenApp Session when using multi-monitors.

    Additional Information

    This is an expected and known behavior.

    Using Multiple Monitors in Remote Desktop Session