Citrix Profile Manager Does Not Load the Profile Correctly

Citrix Profile Manager Does Not Load the Profile Correctly

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Article ID: CTX137255

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Updated On:

Description

When a user logs on to a session, the user profile is not available, and the documents and settings are missing.

Requirements

  • XenApp 6.x

  • XenDesktop 5.x

  • Citrix Profile Manager 4.x

Resolution

Locate and delete any local profiles that the user has on the server because this local profile is being used as opposed to the Citrix Profile Management based profile.


Problem Cause

When a user's profile is saved off the session to the Citrix Profile Management Server, and the user logs back into another session, the session is not the saved profile, but a locally created profile. Thus, the user profile is not available, and the documents and settings are missing.
If the profile storage and the users profile share are examined, the latest version of the profile stored off is displayed. This indicates that the profile is being saved off during the logoff event, but is not being used in the new session.
While examining this issue, it was found that the user's local profile was saved on the target server and this local profile was being used as opposed to the Profile Management user profile.

Issue/Introduction

This article contains information to load the profile correctly on the Citrix Profile Manager.