Error 1030 on External Access with Proxy

Error 1030 on External Access with Proxy

book

Article ID: CTX137254

calendar_today

Updated On:

Description

When using a proxy to connect to the Internet, and consequently to the Citrix environment, the following error message is displayed in Desktop Viewer:
"The connection to "Vision Developers" failed with status (1030)"
User-added image

Requirements

  • XenApp 6.x, XenDesktop 5.x

  • Web Interface 5.4

Resolution

Complete the following steps to fix the issue:

  1. Navigate to Inetpub\wwwroot\Citrix\XenApp\conf folder (or your customized site name directory).

  2. Open the file default.ica.

  3. Search for the line proxyuseFQDN and update the value to on.
    Note: Forcing the use of the FQDN in the launch attempts, corrected the issue.


Problem Cause

This error might occur if users are using proxy to connect to the Internet, and consequently to the Citrix environment.

Issue/Introduction

This article contains troubleshooting steps for Error 1030.

Additional Information

Citrix eDocs - Proxyusefqdn ICA Settings