Citrix Licensing Server Vendor Daemon Stops Intermittently

Citrix Licensing Server Vendor Daemon Stops Intermittently

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Article ID: CTX137111

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Updated On:

Description

License Administration Console reports an alert stating the Vendor Daemon is down.

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The server displays the following error:
Citrix XenApp cannot contact the license server

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And / or

Qfarm /Load reports a load of 20000

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Resolution

Note: The Citrix License Administration Console has reached end of life and end of support in Citrix Licensing 11.16.3. Use the Citrix Licensing Manager

To resolve the issue, complete the following procedure: 

  1. Update the system time discrepancy between the License and XenApp server(s).

  2. Restart the Citrix Licensing service on the License Server.

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Problem Cause

There is a time discrepancy between the XenApp server(s) and the Licensing server. A system time discrepancy of 2 minutes or greater can cause the Licensing Vendor Daemon to stop intermittently. Following is an example:

  • XenApp Server Time

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  • License Server Time

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The time discrepancy causes the Vendor Daemon to enter the “Stopped” status.

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Issue/Introduction

This article contains information to troubleshoot when Vendor Daemon stops intermittently in License Administration Console.

Additional Information

Citrix Documentation - Licensing 11.10