XenApp Error: The Program Cannot Start Because Cutildll64.dll is Missing from your Computer

XenApp Error: The Program Cannot Start Because Cutildll64.dll is Missing from your Computer

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Article ID: CTX136827

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Updated On:

Description

The following error occurs after restarting a XenApp server.
System Error "<Application Name> - The program can't start because cutildll64.dll is missing from your computer. Try reinstalling the program to fix this problem."
The Citrix IMA Service and MFCOM Service might not start. Other executable files located in the C:\Program Files (x86)\Citrix\system32\ folder and its subfolders (such as dsmaint.exe) might not be recognized when attempted to run from the Command Prompt.

Resolution

Complete the following steps on the server experiencing the issue to run a repair of the XenApp 6.5 installation:

  1. Open Control Panel.

  2. Select Programs and Features.

  3. Highlight Citrix XenApp 6.x in the list of installed applications.

  4. Click Change at the top of the list.

  5. Select Repair and click Next.

  6. Click Finish.

  7. If prompted, browse to the location of the XenApp 6.5 installation media.

  8. Restart the server when the repair completes.


Problem Cause

This error might occur if an unknown application, process, or user action has unregistered .dll files and the folder C:\Program Files (x86)\Citrix\system32\ is removed from the Path field in the Environmental Variables field of the Operating System.

Issue/Introduction

This article contains a resolution to the error "The program can't start because cutildll64.dll is missing from your computer. Try reinstalling the program to fix this problem." which appears after restarting a XenApp server.

Additional Information

Fix problems that programs cannot be installed or uninstalled