Errors: "No response" or "Unable to fetch" Appear When Trying to Manage Policy Objects on a NetScaler Appliance

Errors: "No response" or "Unable to fetch" Appear When Trying to Manage Policy Objects on a NetScaler Appliance

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Article ID: CTX135271

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Updated On:

Description

Unable to open policy objects on a NetScaler appliance through the Graphical User Interface (GUI). The following errors appear:
 
“Unable to fetch Application Firewall Policy ‘policyName’ Reason: Not logged on”

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“No Response from System.  Please check your connectivity [netscaler.ip.addr.here] (Connection timed out: connect)”

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Resolution

To resolve this issue, use any of the following options:
  • Open all ports between the NetScaler appliance and the device running the administrator console.

  • Open port 3010 if you are connecting to the administrator console using a non-secure connection (HTTP).

  • Open port 3008 if you are connecting using HTTPS to the administrator console.


Problem Cause

The Web Browser accessing the appliance uses a JAVA client which requires access to the NetScaler appliance port 3010 or 3008.

Issue/Introduction

Unable to open policy objects on a NetScaler appliance through the Graphical User Interface (GUI).