Desktop Studio Error: Database could not be contacted

Desktop Studio Error: Database could not be contacted

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Article ID: CTX135143

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Updated On:

Description

The following error message is displayed when opening Desktop Studio:

“Database could not be contacted.”

User-added image

In the Desktop Studio Logs, the following error appears:

“A database operation failed and could not be recovered: Reason Object reference not set to an instance of an object.”

Resolution

In the Desktop Studio, click on the link to upgrade database.


Problem Cause

The issue occurs when the XenDesktop software is upgraded to 5.6, and the database is not updated.

Issue/Introduction

This article provides a resolution to the error: “Database could not be contacted.”