Error: "403 Forbidden Access is Denied" for OWA Exchange 2010 when Accessed through Netscaler Appliance

Error: "403 Forbidden Access is Denied" for OWA Exchange 2010 when Accessed through Netscaler Appliance

book

Article ID: CTX133926

calendar_today

Updated On:

Description

After you configure Exchange 2010 and integrate it with a NetScaler appliance, if you open Outlook Web Access (OWA) the following error appears:

"403 – Forbidden: Access is Denied" 

Resolution

If the service for Exchange is configured to use HTTP and SSL offloading is enabled on the NetScaler appliance to handle exchange SSL, the IIS Manager for the Client Access Server (CAS) must be set to accept the HTTP connections.

To resolve this issue, complete the following procedure:
  1. Select Start > IIS Manager > Default Website > OWA.

    User-added image

  2. Double-click and open the SSL Settings.

  3. Clear the Required SSL check box.

  4. Click Accept for Client certificates.

    User-added image

Problem Cause

The error occurs because of  the permission issue when OWA is opened when the network traffic is sent to a NetScaler appliance.

Note: If you directly open OWA, the issue does not exist.

Issue/Introduction

After you configure Exchange 2010 and integrate it with a NetScaler appliance, if you open Outlook Web Access (OWA), the 403 error is displayed.