Error: "Detailed license information unavailable"

Error: "Detailed license information unavailable"

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Article ID: CTX133521

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Updated On:

Description

When accessing the XenDesktop licensing console, you receive the following message:
"Detailed license information unavailable"

Desktop Studio is unable to retrieve detailed license information from the License Server. This service may not be in use or there aren’t sufficient permissions to access it. XenDesktop will continue to be available to your users, however license administration will not be available through Desktop Studio. To administer licenses, use the License Administration Console. For more information, visit the Support site knowledge base at: CTX129718 - Desktop Studio Error: "Can't Get License Info"

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Resolution

Note: The Citrix License Administration Console has reached end of life and end of support in Citrix Licensing 11.16.3. Use the Citrix Licensing Manager



Refer to the cause section before proceeding with solution.

Note: The second scenario requires no intervention.

To resolve the first scenario, complete the following steps:

  1. Establish two-way trusts between the domains.

  2. Add all existing Desktop Studio administrators to the license server so that Desktop Studio administrators also can view the license use information.

  3. Apply same resolution as described in CTX129718 - Desktop Studio Error: Can't Get License Info.

 


Problem Cause

The following are two potential reasons for this behavior:

  • The XenDesktop Controller and Citrix License Server are on a different domain and XenDesktop studio does not have permission to access the license Configuration Service.

  • The License Server VPX is in use. Though XenDesktop 5 Service Pack 1 through XenDesktop 5.6 is compatible with License Server VPX, you cannot use the Desktop Studio to view or manage licenses. Use the License Administration Console.

Refer Citrix Documentation - About Citrix Licensing to see more information on other known issues and considerations.

Issue/Introduction

Desktop Studio is unable to retrieve detailed license information from the license server.

Additional Information

CTX129718 - Desktop Studio Error: Can't Get License Info

Citrix Documentation - Types of Licenses

Citrix Documentation - About Citrix Licensing