Error: Unable to Contact the Hypervisor

Error: Unable to Contact the Hypervisor

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Article ID: CTX133386

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Updated On:

Description

Error: "Unable to contact the hypervisor. Check that the address, user name, and password are correct; the Controller and hypervisor are connected; and the SSL certificates have been set up correctly if you are using HTTPS."

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Environment

This software application is provided to you as is with no representations, warranties or conditions of any kind. You may use and distribute it at your own risk. CITRIX DISCLAIMS ALL WARRANTIES WHATSOEVER, EXPRESS, IMPLIED, WRITTEN, ORAL OR STATUTORY, INCLUDING WITHOUT LIMITATION WARRANTIES OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, TITLE AND NONINFRINGEMENT. Without limiting the generality of the foregoing, you acknowledge and agree that: (a) the software application may exhibit errors, design flaws or other problems, possibly resulting in loss of data or damage to property; (b) it may not be possible to make the software application fully functional; and (c) Citrix may, without notice or liability to you, cease to make available the current version and/or any future versions of the software application. In no event should the software application be used to support ultra-hazardous activities, including but not limited to life support or blasting activities. NEITHER CITRIX NOR ITS AFFILIATES OR AGENTS WILL BE LIABLE, UNDER BREACH OF CONTRACT OR ANY OTHER THEORY OF LIABILITY, FOR ANY DAMAGES WHATSOEVER ARISING FROM USE OF THE SOFTWARE APPLICATION, INCLUDING WITHOUT LIMITATION DIRECT, SPECIAL, INCIDENTAL, PUNITIVE, CONSEQUENTIAL OR OTHER DAMAGES, EVEN IF ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. You agree to indemnify and defend Citrix against any and all claims arising from your use, modification or distribution of the software application.

Resolution

To resolve the issue: 

  • Validate that the Date and Time is correct on vCenter and Citrix Desktop Delivery Controller.

  • Validate the NSLookup is pointing to the correct hostname and IP address of the vCenter.


Problem Cause

The issue occurs because of the following:

  • Date and Time might be incorrect on vCenter and on Citrix Desktop Delivery controller.

  • vCenter security Certificate is not installed on each Citrix Desktop Delivery controller.

Issue/Introduction

This article provides a resolution to the error "Unable to Contact the Hypervisor"

Additional Information

CTX131512 - Error: The hypervisor could not be contacted.

CTX125578 - XenDesktop Error: The hosting infrastructure could not be reached at the specified address

http://support.microsoft.com/kb/232137