IPC Error While Validating Provisioning Services Store

IPC Error While Validating Provisioning Services Store

book

Article ID: CTX133333

calendar_today

Updated On:

Description

Multiple Provisioning Services Servers in the farm come with an IPC error when trying to validate the store path except on the server you are running Provisioning Services Server console:

User-added image

When validating the store, following error appears in the console Log:

User-added image

Resolution

Complete the following steps to fix the issue:
  1. Disable the firewall on Provisioning Services (PVS) Server, if possible for testing and check if the issue is resolved.

  2. Open firewall ports 6890+ (If unable to disable Firewall).

  3. You can download Port Query utility to troubleshoot TCP/IP connectivity issues between servers from  http://www.microsoft.com/en-us/download/details.aspx?id=24009

  4. Run portqueryui.exe from command line to check which ports are not listening.

The first port in the default range is UDP 6890 and the last port is 6909.

The default ports include:


Problem Cause

Some UDP ports on the PVS Server are being blocked for incoming traffic.

Issue/Introduction

This article provides a resolution to the following error: IPC Error While Validating Provisioning Services Store

Additional Information

http://support.citrix.com/servlet/KbServlet/download/2389-102-673796/CitrixPorts_by_Product_and_Port_2060.pdf