Error: "Connection Timed Out (0x4c126035) When Connecting to vDisk on Citrix Provisioning Services

Error: "Connection Timed Out (0x4c126035) When Connecting to vDisk on Citrix Provisioning Services

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Article ID: CTX133332

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Updated On:

Description

Error 1: "Connection timed out (0x4c126035) with tftp://0.0.0.0/ARDBP32.bin"

Error 2: "Could not boot from file name “ARDP32.bin”"

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Resolution

Complete the following procedure to resolve Error 1:

  1. Re-run Provisioning Services Configuration Wizard.

  2. Select Use the Provision Services TFTP services available under TFTP Option and Bootstrap Location, as displayed in the following screen shot:

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To resolve Error 2, refer the documentation for your DHCP server or router and ensure that the DHCP directive Next-Server is enabled. Also, ensure that the udp port 69 is listening on the network adapter correctly and not just listening on link local address. 


Problem Cause

http://support.citrix.com/article/CTX136378Cause 1: Citrix PVS TFTP Service was stopped, as displayed in the following screen shot:

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Cause 2: An incorrectly configured DHCP server or router does not have the DHCP directive Next-Server configured. This assumes that the Citrix Provisioning Services server is not providing DHCP.

Issue/Introduction

This article provides resolution to the errors that occur when connecting to vDisk on Citrix Provisioning Services

Additional Information

PXE RFC (4578)

Provisioning Services Boot Process Diagram - CTX136378