Vdisk shows “No Server” for size in the PVS Console
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Article ID: CTX133232
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Updated On:
Description
When viewing a vdisk in the PVS Console the size will show as "No Server".

The following error also appears when using XenDesktop Setup Wizard:
A required PVS server in the selected site is offline or there is no server assigned to a required store.

Resolution
To resolve this issue the PVS server that is running the PVS console needs to have access to the vdisk Store.
- Open Provisioning Services Console, search through all stores and look for a vDisk that states No Server.
- Right-click the vDisk Store.
- Click on the Servers tab.
- Ensure that the PVS server that you are running the PVS console from is checked.

Ensure that the account used for the Citrix PVS Stream Service has permissions to the path specified as the vdisk store location.

Problem Cause
The PVS Server that is running the PVS Console does not have access to the vdisk store or the Service account used for the PVS Streaming Service does not have access to the vdisk or vdisk location.
Issue/Introduction
This article provides resolution to the error "A required PVS server in the selected site is offline or there is no server assigned to a required store" that appears when using XenDesktop Setup Wizard
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