Web Interface Returns a "Desktop GroupName is currently unavailable" Message when Attempting to Connect

Web Interface Returns a "Desktop GroupName is currently unavailable" Message when Attempting to Connect

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Article ID: CTX132580

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Updated On:

Description

After logging on to Web Interface, the following error message is displayed when attempting to start a connection to a XenDesktop resource:
“DesktopGroupName is currently unavailable Try reconnecting and, if the problem persists, contact your system administrator.”

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The following Event log error error is shown on Web Interface:

Event ID 30112
Source: Citrix Web Interfac
No available resources found for user username when accessing desktop group desktop group name. This message was reported from the Citrix XML Service at address xxxxxxxxxxx.

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Resolution

To resolve the issue, complete the following steps:

  1. In Desktop Studio, navigate to the Machines node and ensure that the corresponding machines where users connect to are not in the maintenance mode.

  2. Validate that the Assignments node shows the Desktop Group that is not in the maintenance mode.


Problem Cause

Maintenance Mode was enabled against the XenDesktop machine within Desktop Studio.

Issue/Introduction

This article describes how to resolve an issue where XenDesktop sessions cannot be launched due to resources that are in maintenance mode.