Error: "The user name could not be found"

Error: "The user name could not be found"

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Article ID: CTX131165

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Updated On:

Description

When attempting to configure the WinRM group permission with ConfigRemoteMgmt, the following error message appears:

“The user name could not be found”.

Resolution

To resolve the issue, complete the following procedure:

  1. Download ConfigRemoteMgmt.zip (see the attachment).

  2. Extract all files from ConfigRemoteMgmt.zip to a shared location.

  3. Navigate to the folder location for your version of desktop director.

    For example, for version 1.1, navigate to .\Desktop Director 1.1\.

  1. Refer for information to Configure permissions for VDAs earlier than XenDesktop 7 .

    For example, to grant the required permissions to a user security group: ConfigRemoteMgmt.exe /configwinrmuser YourDomain\HelpDeskUsers

Following are the details of the files in this attachment:

Version

Location in Attachment

Files

1.0

Desktop Director 1.0\ConfigRemoteMgmt.zip

ConfigRemoteMgmt.exe, Interop.NetFwTypeLib.dll

1.1

Desktop Director 1.1\ConfigRemoteMgmt.zip

ConfigRemoteMgmt.exe, Interop.NetFwTypeLib.dll

2.0

Desktop Director 2.0\ConfigRemoteMgmt.zip

ConfigRemoteMgmt.exe, Interop.NetFwTypeLib.dll


Problem Cause

The issue is because of an error in the ConfigRemoteMgmt tool.

Issue/Introduction

This article provides a resolution to the error "The user name could not be found".

Additional Information

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