Error: No Product Licenses Found on the License Server for the Selected Model
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Article ID: CTX130943
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Updated On:
Description
When configuring XenApp 6.5, the following error message is displayed:
“No product licenses found on the license server for the selected model”

Resolution
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XenApp can be configured with XenApp standalone licenses as well as with XenDesktop licenses that include the XenApp component. Depending on the license type, select one of the following options:
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XenApp: when you have XenApp standalone licenses.
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XenDesktop concurrent system: when you have XenDesktop Concurrent System licenses and would like to license the XenApp component.
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XenDesktop user/device: when you have XenDesktop user/device license and would like to license the XenApp component.

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If the correct License model has been selected, ignore error and proceed with the installation by clicking on the Continue button. By doing this you can configure new Citrix XenApp 6.5 permanent licenses.
Problem Cause
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This error might occur if incorrect licensing model is selected.
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This is a harmless bug that happens intermittently with XenApp 6.5. If licenses have been installed, this error can be ignored
Issue/Introduction
This article provides resolution to the error: No product licenses found on the license server for the selected model.
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