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Article ID: CTX130898
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Updated On:
Description
This article is intended for Citrix administrators and technical teams only.
Non-admin users must contact their company’s Help Desk/IT support team and can refer to CTX297149 for more information.
After installing Citrix Receiver 3.0 and configuring it for PN Agent operation, users cannot configure the Citrix Receiver to open the Published Applications from the Systray Notification Area Menu (Systray).
Resolution
With Citrix Receiver 3.x and later, you must select
Show advanced Receiver menu from
Preferences >
User Settings section.
In the new version, when you click the Citrix Receiver icon from the Systray, the menu is displayed as shown in the following screen shot:

How to Start the Application
By default the shortcut presentation is not configured:

Configuring the Shortcut Presentation Options in the
Properties of the Published application can alter the required location of the Published Application Icon on the Endpoint Desktop.
Adding this shortcut enables you to access the application from the Start menu, as shown in the following screen shot:
In addition, one can Configure the Self Service Plug-in to enable user self-service access to applications.
Problem Cause
Receiver for Windows 3.0 Citrix has specifically deprecated support for the option of launching applications from the Notification Area menu to achieve a better and more intuitive user experience in Receiver deployments. This type of access on Windows 7 causes issues. Application access from the Notification Area is no longer consistent with Microsoft User Experience Guidelines.
Issue/Introduction
Citrix Receiver Application Icons are Unavailable from Systray