Access Gateway Platform or Universal Licenses Not Reflecting on a NetScaler Appliance

Access Gateway Platform or Universal Licenses Not Reflecting on a NetScaler Appliance

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Article ID: CTX130883

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Updated On:

Description

After applying the Access Gateway Platform or Universal license, the ICA Users show zero, or maximum Access Gateway users allowed count does not increase as shown in the following screen shot:

ICA Users shows zero or maximum Access Gateway users

Resolution

Check the hostname on the license file and validate it with the hostname on the appliance. If there is any mismatch between the hostnames, then return and reallocate the license file with the correct hostname and then add the corrected license file on the appliance.

Complete the following steps to validate the hostname on the appliance:

  1. Log on to the command line interface using SSH or the console.
  1. Switch to the shell prompt.
  2. Run the following commands to verify the hostname on the appliance as shown in the following screen shot:

    cd /nsconfig 
    more.rc.conf 
    hostname=“citrix01”

cd /nsconfig

  1. Check for the mismatch and correct the hostname.

Problem Cause

This error may occur if there is a mismatch between the hostname in the license file and the hostname on the NetScaler appliance.

Issue/Introduction

This article provides resolution when Access Gateway Platform or Universal Licenses is not reflecting on a NetScaler Appliance.