Incorrect Connection Count Appears with Terminal Server or RDS CALs for XenApp 6.0 Fundamentals Edition Licensing

Incorrect Connection Count Appears with Terminal Server or RDS CALs for XenApp 6.0 Fundamentals Edition Licensing

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Article ID: CTX130012

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Updated On:

Description

Customers who received and implemented the faulty Terminal Server (TS) or Remote Desktop Services (RDS) Client Access Licenses (CALs) on Windows Server 2008 R2 experience the following symptoms with XenApp 6.0 Fundamentals Edition:

  • The number of connections to the server is limited. For example, in a documented case, a five-user CAL permitted only one connection to the Windows server.
  • The license file cannot be found on the server.
There are few changes to the Citrix Licensing Portal in My Account. Refer to the following Knowledge Center articles for more information:

    Resolution

    Citrix has identified the customers using this batch of Microsoft CALs. New CALs are issued to these customers and are available in the My Account portal.

    To retrieve the newly issued license files, complete the following steps:

    1. Logon to My Account at http://www.citrix.com/myaccount

    2. Select Activate and Allocate licenses located under Licensing.
      Refer to CTX126167 - How to Allocate Citrix Software Licenses.

    3. Follow the My Account screen instructions to allocate and generate the license file. Save the generated license files in the MyFiles folder on the computer:

      • On a 32-bit computer - C:\Program Files\Citrix\Licensing\MyFiles

      • On a 64-bit computer - C:\Program Files (x86)\Citrix\Licensing\MyFiles

    4. Copy the license file to the MyFiles folder on the license server. The MyFiles folder is at C:\Program Files\Citrix\Licensing\ on a 32-bit computer and at C:\Program Files (x86)\Citrix\Licensing\ on a 64-bit computer.
      Note: Ensure that the license file retains the .lic file extension. 
      This is because sometimes when you copy the file .txt file extension can get added to the filename. License Files with the wrong file extension cannot be imported.

    5. At the command prompt, open the LS folder in C:\Program Files\Citrix\Licensing\ on a 32-bit computer or C:\Program Files (x86)\Citrix\Licensing\ on a 64-bit computer.

    6. Run the following command at the command prompt:
      lmreread -c @localhost


    Problem Cause

    Citrix recently received a batch of CALs from Microsoft that was bundled with XenApp 6.0 Fundamentals and was incorrectly manufactured. These CALs display incorrect user count in the Remote Desktop License Manager Console.

     

    Issue/Introduction

    This article provides resolution to the issue faced by customers who received and implemented the faulty Terminal Server (TS) or Remote Desktop Services (RDS) Client Access Licenses (CALs) on Windows Server 2008 R2 with XenApp 6.0 Fundamentals Edition.

    Additional Information

    Contact the Citrix Customer Service department in your region for additional assistance, click here.