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Article ID: CTX126868
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Updated On:
Description
After creating and configuring your new XenApp 6 farm, you receive the following error message when trying to launch applications:
“An error occurred while making the requested connection”.
The output from a Qfarm /load command prompt on a XenApp 6 server indicates a server load of 20000.

Resolution
Follow the instructions below to resolve this issue:
- Method 1: Remote Desktop
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Click Start.
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Right-click Computer.
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Go to Remote tab.
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Ensure the option Allow Remote connections from computers running any version of Remote Desktop (less secure) is selected.

- Method 2: Licensing
- Ensure the Licensing information for the farm is set correctly in Group Policy.
- Ensure the correct license server and license ports are configured.
- Open the Citrix Delivery Services Console > Policies node.
- Assuming the Unfiltered policy is used, select the Computer tab and edit the Unfiltered Policy.
- Click Licensing on the left and ensure the correct license server and port details are entered.
- Ensure the correct XenApp product version you have licenses for is configured. Click Server Settings and select the product version you have licenses for in the drop down as below in the screen shot below. This should be the version you have licenses for on the license server.
- Select Save to save the policies.
- On the problem server, run gpupdate /force to apply the policies.
Problem Cause
This error might occur if the Remote Desktop connections are not enabled on the XenApp 6 server or it can be related to XenApp Licensing
Issue/Introduction
This article explains the resolution to the error "An error occurred while making the requested connection" which occurs when trying to launch XenApp 6 farm applications.