Error - The connection to 'group name' failed with status 1030

Error - The connection to 'group name' failed with status 1030

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Article ID: CTX124143

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Updated On:

Description

When starting a Desktop externally through Secure Gateway or Access Gateway, the following error message appear:
"The connection to <group name> failed with status 1030"

Resolution

Note: Screen shots are based on XenDesktop 4.0 which has Web Interface 5.2.
  1. Open the Citrix Web Interface Management console.

  2. Under the Citrix Web Interface node, select XenApp Web Sites.

  3. Under the XenApp Web Sites section, select the site that Secure Gateway or Access Gateway is pointing to.

  4. Click Secure Access.

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    The Specify Access Methods screen in Edit Secure Access Settings wizard is displayed.
  5. Assuming that a Gateway Direct, Gateway Alternate or Gateway Translated ruled have been configured, click Next:

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  6. You will be on the Specify Gateway Settings screen of the Edit Secure Access Settings wizard. Change the Address (FQDN) to match that of the Issued to section of the SSL certificate that is bound to Secure Gateway or Access Gateway.
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Problem Cause

The Secure Gateway or Access Gateway Fully Qualified Domain Name (FQDN) defined in Web Interface does not match the FQDN of the SSL Certificate that is bound to Secure Gateway or Access Gateway.

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Issue/Introduction

This article provides a resolution in a scenario when the error message appears when starting a Desktop externally through Secure Gateway or Access Gateway: "The connection to failed with status 1030"