The Login Failed Message is Displayed when Log on to the Configuration Utility of the NetScaler Appliance

The Login Failed Message is Displayed when Log on to the Configuration Utility of the NetScaler Appliance

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Article ID: CTX122167

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Description

When logging on to the Configuration utility of the NetScaler appliance from the Java Applet, the following error message is displayed:

"Login Failed! No Response from System. Please check your connectivity. (Connection timed out: connect)"

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Resolution

To resolve this issue, ensure that the ports mentioned in the table are opened, especially port 3010 and 3008, as appropriate.

Problem Cause

The GUI of the NetScaler appliance uses the management communication that includes the Web front end and the Java Applet. The following table lists the various secure and non secure ports used by the Web front end and the Java Applet:

Port Type Use Secure
80, TCP HTTP GUI Web front end Non-secure
443, TCP HTTPS GUI Web front end Secure
3010, TCP HTTP GUI Java Applet Non-secure
3008, TCP HTTPS GUI Java Applet Secure
If you have installed an application Firewall through which the traffic passes before reaching the NetScaler appliance and the ports mentioned in the preceding table are not open, any attempts to log on to the appliance fails.

Issue/Introduction

This document provides a resolution for the the error " No Response from System. Please check your connectivity (Connection timed out: connect)".