Error: "Citrix XenApp Could Not Contact the Server"
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Article ID: CTX121900
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Updated On:
Description
When opening a Publish application, the following error message is displayed:
“Citrix XenApp could not contact the server. Please check your network connection.”
Resolution
Complete the following steps to fix the issue:
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In the Control Panel, open Internet Options and select the Connections tab.
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Click LAN Settings.
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In the Local Area Network (LAN) Settings dialog box, ensure that the Use a proxy server for your LAN and Bypass proxy server for local addresses check boxes are selected.

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Click OK.
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In the Proxy Settings dialog box, specify the local subnet in Exceptions > Do not use proxy server for addresses beginning with field as shown in the following image:

Problem Cause
The XenApp plugin uses Internet Explorer’s proxy server setting to communicate with the network.
Issue/Introduction
Citrix XenApp Could Not Contact the Server.
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