Citrix Single Sign-On (SSONSVR.exe) Fails to Start on Computers using Intel Credentials Manager

Citrix Single Sign-On (SSONSVR.exe) Fails to Start on Computers using Intel Credentials Manager

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Article ID: CTX118628

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Updated On:

Description

Pass through authentication is not working and SSONSVR.exe does not appear in Task Manager.

Resolution

Complete the following steps to resolve the error:
  1. Move Intel Credentials Manager to the end of the Provider Order list.

  2. Restart the computer.

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You might also have to change the order in the registry under: HKLM\SYSTEM\CurrentControlSet\Control\NetworkProvider\Order


Problem Cause

Intel Credentials Manager is loaded before Citrix Single Sign-On in the Network Provider Order list.

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Issue/Introduction

Citrix Single Sign-On (SSONSVR.exe) Fails to Start on computers using Intel Credentials Manager

Additional Information

Modify the protocol bindings and network provider order : https://technet.microsoft.com/en-us/library/cc732472(v=ws.10).aspx
For additional details, refer https://support.citrix.com/article/CTX368624