ICA Seamless Host Agent Dialog Box Displays when Connecting to a Seamless Application

ICA Seamless Host Agent Dialog Box Displays when Connecting to a Seamless Application

book

Article ID: CTX112134

calendar_today

Updated On:

Description

When connecting to a seamless published application, the following informational message appears:
"ICA Seamless Host Agent Dialog box: You have started Windows Explorer in your ICA seamless session. This will obscure your local Explorer desktop. To re-enable this ICA seamless connection, please log off and restart the seamless remote application."

Resolution


Problem Cause

Either a connection to a seamless published desktop is being attempted or the dialog box is notifying you that you are no longer running the application because Explorer.exe was launched within the ICAsession.

This is by design. This informational message cannot be disabled.

Issue/Introduction

This article provides solution to ICA Seamless Host Agent Dialog Box being displayed when connecting to a Seamless Application.