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Article ID: CTX105816
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Updated On:
Description
- License server containing expired SA/CSS licenses will trigger the SA/CSS expired alerts on the License manager and XenCenter.
Note: This alert message is for informational purposes only and will not affect the functionality of the product.
Resolution
Follow the steps on
"How to Download and Install Updated License Files after a renewal" If the alerts are still exists on the XenCenter:
- Release the licenses on the XenCenter and re-point the XenServers to the License Server;
- Open XenCenter
- Navigate to the Tools option in the application level toolbar and click on License Manager
- Click the check box next to the Hypervisors and click on Release licenses
- Click the check box and click on Assign Licenses
- Enter the ipaddress/Hostname of the License server and hit OK.
Note: If no subscription renewal event has taken place, you will need to renew the Subscription Advantage on your retail license(s) in order to remove the alert.
Problem Cause
SA/CSS of the licenses has expired